Tilmeld    Log ind    Forum    OSS

Boardindeks » Pasning og pleje » Begynder spørgsmål


Forumregler


Denne kategori er forbeholdt spørgsmål fra dig som er helt ny i discushobbyen, eller som måske oven i købet kun tænker på at starte.

Vi har alle stået med de samme problemer og spørgsmål helt fra starten, og vi vil opfordre dig til at kikke trådene igennem, inden du skriver. Der er gode chancer for, at spørgsmålet allerede er stillet af andre, og at svaret står klar til dig.

Finder du ikke det du søger, så skriv dit spørgsmål så klart og tydeligt som muligt, og gerne med en ”rammende” overskrift, så andre senere kan have nytte af det.



Skriv nyt emne Svar på emne  [ 13 indlæg ]  Gå til side 1, 2  Næste
Forfatter besked
 Indlæg : 20/01/2015 12:47 
Offline

Tilmeldt: 13/10/2014 20:51
Indlæg: 455
Postnummer og by: 2450 København
Jeg har et 450 Juwel i stuen, med indbygget bioflow 8.0 filter. Under mine mange vandskift har jeg været nød til at slukke for pumpen, så filteret har stået stille mere end 1 time, da jeg fylder vand på meget langsomt, dvs. at alle de gode bakterier har været mere eller mindre døde. Det har jeg kunne se på mine fisk, men som jeg nu har lært må filteret være slukket max 20 min. Lidt af en ulempe ved det system.

Løsning: Jeg skifter nu dagligt mindre mængde vand så filteret køre så godt som hele tiden. En stor forbedring af vandkvaliteten og mindre belastning for filter 2, der et eheim 2075 spand.

Ja man kan jo lære hele tiden. "oops"

I dag køre det ok med Ms ca. 400-500 Ph ca. 7.5 / skifter dagligt 10-15% vand ½ osmose og ½ tap der køre igennem for+kulfilter. Temp 29.5-30 c.

Bare en lille reminder, max 20 min. kan dog ved meget store vandskift lad det nye vand løbe direkte ned i filteret, samtidigt med at der tømmes.

Mvh. Robin "wink"


Top 
 Profil  
Svar med citat  
 Indlæg : 20/01/2015 13:30 
Offline
Brugeravatar

Tilmeldt: 9/04/2011 20:20
Indlæg: 1207
Postnummer og by: 2700 brønshøj
20 lyder ikke af meget er du sikker på det ikke er dit nye vand fiskene ikke bryder sig om "!"
Du kunne måske smide en ilt sten i filteret

Eller påføre vand i gennem filteret
Skal lige siges jeg kender ikke dit filter

Søren


Top 
 Profil  
Svar med citat  
 Indlæg : 20/01/2015 14:20 
Offline

Tilmeldt: 13/10/2014 20:51
Indlæg: 455
Postnummer og by: 2450 København
Ja du har ret Søren, den med ilt vil også hjælpe, ellers tror jeg i det lange løb, jeg vil løbe lidt sur idet. Men lige nu er jeg glad for at mine 12 fisk har det godt og ser ud til at trives.

http://www.juwel-aquarium.de/en/Product ... ersystems/
Bioflow-Filter-XL-Filter-system-Bioflow-8-0.html


Robin


Top 
 Profil  
Svar med citat  
 Indlæg : 20/01/2015 15:05 
Offline
Brugeravatar

Tilmeldt: 16/03/2011 11:50
Indlæg: 2344
Geografisk sted: Als
Postnummer og by: 6400 Sønderborg
Jeg har kørt med dette filter for år tilbage både ved discus og i Tropheus akvarier på 530 liter og kan ikke nikke genkendende til dit problem - her var det ikke noget problem, når der skulle laves større vandskift og grundig rengøring, at lade pumpen være slukket 1 time eller måske endda lidt mere.

Hvis du kører med den sorte filtersvamp (aktiv kul) og har gjort det i et stykke tid, så få den ud af filteret da sådan en sag har den ulempe, at den godt nok suger en masse ting og sager til sig, men når kullet i svampen er mættet og ikke kan trække mere til sig, så begynder den at afgive stofferne retur til vandet og bliver pludselig en "bombe i systemet"

_________________
Benny.


Top 
 Profil  
Svar med citat  
 Indlæg : 20/01/2015 15:55 
Offline

Tilmeldt: 13/10/2014 20:51
Indlæg: 455
Postnummer og by: 2450 København
Tak for reply Benny, ja men heller være på den sikre side, og ser en forbedring ved mine fisks trivsel, måske 20 min er lavt sat, har det nu fra dig selv, hehe "grine"
(Better safe then sorry.)

Nå men jeg har for noget tid siden skiftet lidt ud i indmaden, køre med 2 L. langtrevlet tørv, og lidt andet. Filteret er højtydende med en egoflow 1000 pumpe. Har ingen målbar
NO2 / NO3 i vandet.

Er dog godt klar over at en velfungerende sump ville være at fortrække.


Mvh. Robin "beer"


Top 
 Profil  
Svar med citat  
 Indlæg : 20/01/2015 18:30 
Offline
Brugeravatar

Tilmeldt: 16/03/2011 11:50
Indlæg: 2344
Geografisk sted: Als
Postnummer og by: 6400 Sønderborg
Robin skrev:
måske 20 min er lavt sat, har det nu fra dig selv, hehe "grine"
(Better safe then sorry.)

Den er ikke forstået.....jeg mindes faktisk slet ikke, at jeg nogensinde er gået ind i en dybere forklaring vedr. denne type pumpe.

Du må komme med en forklaring.

_________________
Benny.


Top 
 Profil  
Svar med citat  
 Indlæg : 20/01/2015 19:50 
Offline

Tilmeldt: 13/10/2014 20:51
Indlæg: 455
Postnummer og by: 2450 København
Ok så husker jeg forkert, sorry. Har dog læst et sted at det er en dårlig ide at ha sit filter slukket mere end 20-25 min. da de ilt krævende bakterier vil starte med at dø.
Denitrifikationsprocessen!

Robin


Top 
 Profil  
Svar med citat  
 Indlæg : 20/01/2015 21:27 
Offline
Brugeravatar

Tilmeldt: 8/04/2011 14:39
Indlæg: 567
Geografisk sted: Jordrup ved Kolding
Postnummer og by: 6064 Jordrup
Du kan også godt have lidt ret i at bakterierne vil få iltmangel på et tidspunkt , men der går altså mere end 20 min inden de dør.
I dit filter bliver bakterierne dog blotlagt ved vandskift og det sker der ikke noget ved sålænge at de ikke tørrer ud.
Men hvis du synes at det fungerer bedre med de mange mindre vandskift så er det da bare det du skal gøre .

At du måler 0 i både nitrit og nitrat siger mig dog at dit filter ikke rigtigt fungerer , man burde altid kunne måle nitrat i et akvarie med et velfungerende filter.

_________________
Mvh Allan

Mit liv er gået i fisk - men det er fedt


Top 
 Profil  
Svar med citat  
 Indlæg : 20/01/2015 23:46 
Offline

Tilmeldt: 13/10/2014 20:51
Indlæg: 455
Postnummer og by: 2450 København
Ja enig med nitrat, skal dog tilføre min måle strips ikke er så gode som feks. dråbe test.

Hvad er det bedste test udstyr til at måle NO2, NO3, NH4 ammonium???

Mvh Robin


Top 
 Profil  
Svar med citat  
 Indlæg : 25/01/2015 12:37 
Offline

Tilmeldt: 13/10/2014 20:51
Indlæg: 455
Postnummer og by: 2450 København
Her er da lidt om filter off, og hvor længe! Copy pasted fra Stendker him self.

Failure of the filter pump

Do not simply reconnect the filter to the power supply because bacteria will die after only 20 minutes and a sludge will form which would damage your discus fish. The bacterial culture will be destroyed by failure of the pump; rinse the defective filter thoroughly using tap water to remove all dead bacteria and pollutants. Rinse the cleaned filter and reconnect it and run it in. Within two weeks the filter will almost have reached its former level of performance and a new bacterial culture will have built up. As a precaution against this type of emergency, we recommend using two interior filters to ensure a sufficient level of filter performance by the reserve filter should one filter fail.

Ja som jeg skrev, heller være på den sikre side.


Mvh.

Robin


Senest rettet af Robin 27/01/2015 12:19, rettet i alt 1 gang.

Top 
 Profil  
Svar med citat  
Vis indlæg fra foregående:  Sorter efter  
 
Skriv nyt emne Svar på emne  [ 13 indlæg ]  Gå til side 1, 2  Næste

Boardindeks » Pasning og pleje » Begynder spørgsmål


Hvem er online

Brugere der læser dette forum: Ingen og 3 gæster

 
 

 
Du kan ikke skrive nye emner
Du kan ikke besvare emner
Du kan ikke redigere dine indlæg
Du kan ikke slette dine indlæg
Du kan ikke vedhæfte filer

Hop til:  
Danish translation & support by Olympus DK Team